RagBot Forum
 

Вернуться   RagBot Forum > • Всё что касается бота • > Вопросы по Боту

Вопросы по Боту ПРОСЬБА НЕ СОЗДАВАТЬ ТЕМЫ ТИПО "ХЕЕЕЕЛЛЛППП, ППЛЛИИZZZ"

Ответ
 
Опции темы Опции просмотра
Старый 12.05.2008, 18:24   #1
IceMan
Нюб делает первые шаги
 
Регистрация: 06.05.2007
Сообщений: 5
Вы сказали Спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
По умолчанию

привет всем. такая проблема: хочу через прокси запустить xkore 1.Не получается. клиент открывается а в боте пишет что клиент найден и дальше:,Waiting for the Ragnarok Online client to connect to x-kore...(и ready нету),и так и не запускается. а в клиенте все норм. причом без прокси все норм работает. подскажите как быть? заранее спасибо.

все разобрался. увидел что клиент запускаешь он лезет к сетевому айпи.
127.0.0.1:2350. написал айпишники кроме этого(раньше было ALL)и все заработало.Осталось ток два вопроса.
1)в хкоре 1 бот вобще не конектится никуда?ток клиентом управляет?
2)ботить через рупрокси беспалевно?а то буду ботить на сервере где банят по айпи.

Последний раз редактировалось IceMan; 12.05.2008 в 18:32.
IceMan вне форума   Ответить с цитированием
Старый 18.11.2008, 14:45   #2
FragMent
Опытный Ботовод
 
Аватар для FragMent
 
Регистрация: 13.10.2007
Адрес: Москва
Сообщений: 105
Вы сказали Спасибо: 11
Поблагодарили 9 раз(а) в 3 сообщениях
По умолчанию

1) не конектится, управляет
2) тебе надо скрыть айпи - поищи где то было
__________________


Тыкаем СпАсИбО =)
FragMent вне форума   Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Прокси сервер \ Proxy Connect To Server ironmind Вопросы по Боту 7 06.04.2008 10:44
Proxy hunter + video faq ©R-V-N uinov.com GumaNoiD Софт 11 23.12.2007 10:31


Текущее время: 14:47. Часовой пояс GMT +3.