RagBot Forum
 

Вернуться   RagBot Forum > • Всё что касается бота • > Вопросы по Боту

Вопросы по Боту ПРОСЬБА НЕ СОЗДАВАТЬ ТЕМЫ ТИПО "ХЕЕЕЕЛЛЛППП, ППЛЛИИZZZ"

Ответ
 
Опции темы Опции просмотра
Старый 15.03.2014, 21:33   #1
sonykross
Начинающий ботовод
 
Аватар для sonykross
 
Регистрация: 11.03.2013
Сообщений: 66
Вы сказали Спасибо: 11
Поблагодарили 1 раз в 1 сообщении
Восклицание Бот не бьет монстов

[22:31:49] Beta Ray Prime: Приветствую!
Обращаюсь к вам с такой проблемой - Кора не бьет монстра "Hylozoist".

Дело в том что в списке мобов и неписей он отображается как Hylozoist(0),Hylozoist(1) и т.д.
На команду "ml" кора отвечает, что моба зовут - Hylozoist[Heirozoist].

В mon_control.txt писал по разному -

Hylozoist[Heirozoist] 1 0 1
"Hylozoist(o)" 1 0 1
Hylozoist(o) 1 0 1
Heirozoist 1 0 1
Hylozoist 1 0 1
1510 1 0 1

Использую поиск телепортом, первый раз такая проблема возникла, подскажите как же всё таки верно прописать моба.

Не бьёт не в какую!
sonykross вне форума   Ответить с цитированием
Старый 16.03.2014, 13:07   #2
4epT
Админ
 
Аватар для 4epT
 
Регистрация: 10.12.2006
Сообщений: 4,373
Вы сказали Спасибо: 7
Поблагодарили 386 раз(а) в 240 сообщениях
Отправить сообщение для 4epT с помощью ICQ
По умолчанию

"Hylozoist 1 0 1" должно быть достаточно. Посмотри как моб записался в файл monsters.txt.
__________________
¤Config checker¤Руководство¤Файлы¤Конфиги¤Макросы¤
Быстро и качественно напишу конфиг (макрос) за yAD! Стучи!
4epT вне форума   Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 17:32. Часовой пояс GMT +3.