PDA

Просмотр полной версии : Проблема с конфигом!!!


Dayan
09.09.2009, 14:00
Добегает до этой локации yuno_fild08 из барана чтобы бить голд , потом бежит к телепорту на yuno_fild02 и тупо начинает варпатся в один телепорт с двух сторон. Я не понимаю почему он не бегает по локации указанной в конфиге. Помогите пожалуйста!

lockMap yuno_fild08
lockMap_x
lockMap_y
lockMap_randX
lockMap_randY

saveMap Aldebaran
saveMap_warpToBuyOrSell 0
saveMap_warpChatCommand @go 6

4epT
09.09.2009, 18:14
проблема скорее в порталах, открой файл portals и посмотри нету ли там 2 одинаковых (отличающихся на несколько значений) порталов между этими локациями

Dayan
09.09.2009, 19:18
yuno_fild02 294 24 yuno_fild08 286 386
yuno_fild08 286 386 yuno_fild02 294 26

вот я удаляю эти строки и потом они сами почему-то поевляются"!

4epT
09.09.2009, 21:36
ну вообще-то так и должно быть :)
больше подобных строчек нету?

yuno_fild02 *** ** yuno_fild08 *** ***

Dayan
10.09.2009, 17:40
Мне начало казаться что это происходит из-за того тчо он хочит всё отнести в сундук пишит что-то типо calculating autp-storage aldebaran, теперь мне непонятно одно почему от барана он идёт то локации,а от локации до барана видимо путаеца. Что за фигня? Помогите!

darkdeath
17.09.2009, 22:43
бить голд- сервер наверняка хайрейт, на хай рейте нету варпера?

Dayan
18.09.2009, 16:02
На ванро , там до локации надо бежать по команде @warp Никак, я могу копернуть чё надо,чтобы вам было проще меня понять

4epT
19.09.2009, 07:44
проверь ещё раз файл итемконтрол и конфиг, чтоб там не было путаници в количествах предметов