PDA

Просмотр полной версии : вопросик""


aurusdem
09.05.2007, 02:10
Вообщем вопрос состоит в том что у меня бот глючит.
С начала всё норм заходит в игру 10-20сек и дисконет и так всё время повторяется сервер NiktoutRO,самое интересное что в городах всё норм не выкидывает а не в городах выкидывает=((Может что то надо прописать?:confused:

GoldenShadow
09.05.2007, 09:28
1) версия бота.
2) где взял настройки?
3) удалил файлы из папки плагинс?

Вот настройки под твой сервер(сверь их со своими):
[NiktoutRO]
ip 208.53.156.16
port 5100
version 20
master_version 14
serverType 9
private 1
serverEncoding Western
charBlockSize 108

aurusdem
09.05.2007, 14:42
спосибо всё сработало=)))теперь не выкидывает ща попробую в золотую комнату зайди и посмотрим будет выкидывать или нет!

aurusdem
09.05.2007, 14:54
Нет всёравно выкидывает вот чё пишет
Disconnected from Map Server, connecting to Account Server in 30 seconds...
Теперь не наю чё мне делать(

Боты все перепробовал которое можно было и включая рофановский самый последний бот.(((
Если чё вот кординаты Waiting Room(turbo_room): 128, 98

4epT
09.05.2007, 15:19
а чё за золотая комната?

GoldenShadow
09.05.2007, 15:32
ты удалил файлы из папки плагинс?(нужно удалить два файла)

aurusdem
09.05.2007, 16:01
неа,я токо 2 фаила там удалил ща попробую все удалить

не всё равно такая же хня(((

GoldenShadow
09.05.2007, 19:55
нафига ты все удалил то? я имел ввиду два файла...восстанови те файлы из корзины...

aurusdem
09.05.2007, 20:39
да блин всёравно выкидывает так и так бесползно

4epT
09.05.2007, 21:46
неа,я токо 2 фаила там удалил ща попробую все удалить
блин такое плохое настроение было..
aurusdem, спасибо, что повеселил:D :D :D

aurusdem
09.05.2007, 22:24
всегда пожалуйста